WordPress 4.8.3 Update: Sicherheitslücken geschlossen

WordPress 4.8.3 Update: Sicherheitslücken geschlossen

31. Oktober 2017 0 Von Manuel

Kurz Notiert: WordPress 4.8.3 wurde veröffentlicht, solltet ihr die automatischen Updates nicht aktiviert haben, so ist es dringend empfohlen, dieses Update schleunigst nachzuholen.

Bei diesem Update wurde eine Sicherheitslücke behoben, hierüber wäre es ein einfaches Spiel gewesen eine SQL-Injektion (SQLi) zu erzeugen.

Nutzer von WordPress.com sind von diesem Problem nicht betroffen, da die Updates sowieso zentral erledigt werden.